寇世远逃顶杀底 【公式分享】-主力红圈

2019-03-16 admin 全部文章 4

寇世远逃顶杀底 【公式分享】-主力红圈

寇世远
N:=20;
JJ:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);
A98:=98,COLORGRAY;
DRAWBAND(JJ,RGB(168,18,38),75,RGB(10,100,200));
DRAWBAND(JJ,RGB(168,18,38),25,RGB(10,100,200));
STICKLINE(C>0,75, 25,10,0), COLOR404050 ;
DRAWICON(CROSS(JJ,A98),JJ,25);
A95:95,COLORGRAY;
A75:75,COLORGRAY;
A50:50,COLORGRAY;
A25:25,COLORGRAY;
A5:5,COLORGRAY;
J:(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100),COLORWHITE ;
BT2:=CROSS(J,A50) AND CROSS(J,A75) ;
DRAWTEXT(BT2,50,'预测'),COLORFF00FF;
DRAWRECTREL(490,1,510,800,RGB(0,75,200));
DRAWRECTREL(490,1,510,800,RGB(0,250,50));
DRAWRECTREL(490,800-((CONST(J)/100*800)),510,800,RGB(175,50,0));
DRAWTEXT_FIX(1,0.400,0.03,0,STRCAT(STRCAT('K线攻击度',CON2STR(J,2)),' %')),COLORYELLOW;
上涨趋势:IF(BT2,J,DRAWNULL),COLORRED,LINETHICK2;

温馨提示:不会导入的朋友,请在后台给我留言。
感谢您的阅读!欢迎分享和ZAN!